<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script>var et_site_url='https://aspetuck.news';var et_post_id='105055';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Reel Dad: Juliette Binoche shines in romantic comedy &#8211; Aspetuck News</title>
<link rel="canonical" href="https://arts.hersamacorn.com/al-the-reel-dad/reel-dad-juliette-binoche-shines-in-romantic-comedy" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reel Dad: Juliette Binoche shines in romantic comedy - Aspetuck News" />
<meta property="og:description" content="A romantic comedy needs resolution. After the characters share their dilemmas about love, we want to know what happens. If such a film leaves too much unresolved, the flaws in the people or the holes in the narrative can leave a bitter aftertaste. That’s why, when constructing a romantic comedy, a movie maker must make the most of each moment to carry the story through its resolution. After all, when we watch romance on screen, we want happy endings. The French comedy Let the Sunshine In (Un beau soleil interieur) offers all the ingredients of a romantic comedy. The radiant ... Read more" />
<meta property="og:site_name" content="Aspetuck News" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-06-01T11:21:53+00:00" />
<meta property="og:image" content="https://aspetuck.news/wp-content/uploads/sites/75/2018/05/Reel-Dad-28.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="A romantic comedy needs resolution. After the characters share their dilemmas about love, we want to know what happens. If such a film leaves too much unresolved, the flaws in the people or the holes in the narrative can leave a bitter aftertaste. That’s why, when constructing a romantic comedy, a movie maker must make the most of each moment to carry the story through its resolution. After all, when we watch romance on screen, we want happy endings. The French comedy Let the Sunshine In (Un beau soleil interieur) offers all the ingredients of a romantic comedy. The radiant ... Read more"/>
<meta name="twitter:title" content="Reel Dad: Juliette Binoche shines in romantic comedy - Aspetuck News"/>
<meta name="twitter:domain" content="Aspetuck News"/>
<meta name="twitter:image:src" content="https://aspetuck.news/wp-content/uploads/sites/75/2018/05/Reel-Dad-28.jpg"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//aspetuck.news' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Aspetuck News &raquo; Feed" href="https://aspetuck.news/feed" />
<link rel="alternate" type="application/rss+xml" title="Aspetuck News &raquo; Comments Feed" href="https://aspetuck.news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Aspetuck News &raquo; Reel Dad: Juliette Binoche shines in romantic comedy Comments Feed" href="https://aspetuck.news/uncategorized/reel-dad-juliette-binoche-shines-in-romantic-comedy-105055/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aspetuck.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=eccce6852715208623867fafa23f7fe8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tfg_style-css'  href='https://aspetuck.news/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Istok+Web:700' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://aspetuck.news/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='featured-image-generator-pro-css'  href='https://aspetuck.news/wp-content/plugins/featured-image-generator-pro/public/css/featured-image-generator-pro-public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://aspetuck.news/wp-content/plugins/monarch/css/style.css?ver=1.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://aspetuck.news/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://aspetuck.news/wp-content/themes/generatepress/style.css?ver=1.4' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://aspetuck.news/wp-content/themes/generatepress/css/mobile.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://aspetuck.news/wp-content/themes/aspetuck/style.css?ver=1523027699' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.10.6.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='https://aspetuck.news/wp-content/themes/generatepress/css/ie.min.css?ver=1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='generate-blog-css'  href='https://aspetuck.news/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://aspetuck.news/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.6' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#076b00;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-family:"Open Sans", sans-serif;font-size:12px;padding-left:18px;padding-right:18px;line-height:30px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:11px;padding-left:18px;padding-right:18px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:18px;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://aspetuck.news/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='https://aspetuck.news/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://aspetuck.news/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='https://aspetuck.news/wp-content/plugins/popover/css/animate.min.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://aspetuck.news/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/aspetuck.news\/wp-admin\/admin-ajax.php","security":"e448f1e571","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/aspetuck.news\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aspetuck.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/featured-image-generator-pro/public/js/featured-image-generator-pro-public.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<link rel='https://api.w.org/' href='https://aspetuck.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aspetuck.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aspetuck.news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://aspetuck.news/?p=105055' />
<link rel="alternate" type="application/json+oembed" href="https://aspetuck.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faspetuck.news%2Funcategorized%2Freel-dad-juliette-binoche-shines-in-romantic-comedy-105055" />
<link rel="alternate" type="text/xml+oembed" href="https://aspetuck.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faspetuck.news%2Funcategorized%2Freel-dad-juliette-binoche-shines-in-romantic-comedy-105055&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://aspetuck.news/wp-content/uploads/sites/75/2018/05/Reel-Dad-28.jpg" />
<!-- End Facebook Like Thumbnail -->

		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		<style type="text/css" id="et-social-custom-css">
				 
			</style><link rel="pingback" href="https://aspetuck.news/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18392239/AspetuckSquare6', [300, 250], 'div-gpt-ad-1513890229000-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckSquare5', [300, 250], 'div-gpt-ad-1513890229000-1').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckSquare4', [300, 250], 'div-gpt-ad-1513890229000-2').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckSquare3', [300, 250], 'div-gpt-ad-1513890229000-3').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckSquare2', [300, 250], 'div-gpt-ad-1513890229000-4').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckSquare', [300, 250], 'div-gpt-ad-1513890229000-5').addService(googletag.pubads());
     googletag.defineSlot('/18392239/AspetuckNavBar', [728, 90], 'div-gpt-ad-1523368766313-0').addService(googletag.pubads());
        googletag.defineSlot('/18392239/Aspetuck300x600Home', [300, 600], 'div-gpt-ad-1523375026841-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckPremiumSports', [300, 250], 'div-gpt-ad-1513890229000-6').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckPremiumNews', [300, 250], 'div-gpt-ad-1513890229000-7').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckPremiumObit', [300, 250], 'div-gpt-ad-1513890229000-8').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckPremiumHome', [300, 250], 'div-gpt-ad-1513890229000-9').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckNavBar', [728, 90], 'div-gpt-ad-1513890229000-10').addService(googletag.pubads());
    googletag.defineSlot('/18392239/Aspetuck300x600Sports', [300, 600], 'div-gpt-ad-1513890229000-11').addService(googletag.pubads());
    googletag.defineSlot('/18392239/Aspetuck300x600News', [300, 600], 'div-gpt-ad-1513890229000-12').addService(googletag.pubads());
    googletag.defineSlot('/18392239/Aspetuck300x600Home', [300, 600], 'div-gpt-ad-1513890229000-13').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckRectangle1', [300, 75], 'div-gpt-ad-1525717187990-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckRectangle2', [300, 75], 'div-gpt-ad-1525717187990-1').addService(googletag.pubads());
    googletag.defineSlot('/18392239/aspetuck-splash-600x240', [600, 240], 'div-gpt-ad-1515622133729-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-111889446-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-111889446-1');
</script>
</head>

<body data-rsssl=1 itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-105055 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-center slideout-enabled slideout-mobile sticky-menu-fade et_monarch  featured-image-active right-sidebar nav-below-header fluid-header one-container active-footer-widgets-5 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover">

	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Menu</span>
				</button>
				<div class="main-nav"><ul id="menu-secondary" class=" secondary-menu sf-menu"><li id="menu-item-95086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95086"><a href="#nogo">SUBSCRIBE<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-85654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85654"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Print And  E-Edition</a></li>
</ul>
</li>
<li id="menu-item-94945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94945"><a href="#nogo">ARCHIVES<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94946"><a target="_blank" href="https://archive.eastoncourier.com">Easton Courier Archives</a></li>
	<li id="menu-item-94947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94947"><a target="_blank" href="https://archive.thereddingpilot.com">Redding Pilot Archives</a></li>
	<li id="menu-item-94948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94948"><a target="_blank" href="https://archive.thewestonforum.com">Weston Forum Archives</a></li>
	<li id="menu-item-95082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95082"><a href="http://ctnewslink.com/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-99101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99101"><a href="http://#">E-Editions<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-99102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99102"><a href="http://eastoncourier.ct.newsmemory.com/">Easton Courier</a></li>
	<li id="menu-item-99103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99103"><a href="http://reddingpilot.ct.newsmemory.com/">Redding Pilot</a></li>
	<li id="menu-item-99104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99104"><a href="http://westonforum.ct.newsmemory.com/">Weston Forum</a></li>
</ul>
</li>
<li id="menu-item-96181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96181"><a href="https://aspetuck.news/sign-up-for-email-alerts">SIGN UP FOR EMAIL ALERTS</a></li>
<li id="menu-item-94091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94091"><a href="#nogo">MARKETPLACE<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94092"><a target="_blank" href="http://eastoncourier.ct.newsmemory.com/marketplace.php">Easton</a></li>
	<li id="menu-item-94094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94094"><a target="_blank" href="http://reddingpilot.ct.newsmemory.com/marketplace.php">Redding</a></li>
	<li id="menu-item-94093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94093"><a target="_blank" href="http://westonforum.ct.newsmemory.com/marketplace.php">Weston</a></li>
</ul>
</li>
<li id="menu-item-96067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96067"><a href="https://aspetuck.news/aspetuck-news-submissions">SUBMISSIONS</a></li>
<li id="menu-item-94099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94099"><a href="http://www.hersamacorn.com/newspaper-advertising/">ADVERTISE</a></li>
<li id="menu-item-94101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94101"><a href="#nogo">HELP<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94109"><a href="https://aspetuck.news/contact-the-aspetuck-news">Contact the Aspetuck News</a></li>
	<li id="menu-item-94110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94110"><a href="https://aspetuck.news/about-the-aspetuck-news">About the Aspetuck News</a></li>
	<li id="menu-item-98013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98013"><a target="_blank" href="https://hersamsecure.com/legal-notice/">Paid Estate Notice</a></li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
		<div class="inside-header">
								<div class="header-widget">
			<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- /18392239/AspetuckNavBar -->
<div id='div-gpt-ad-1513890229000-10' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-10'); });
</script>
</div></div></aside>		</div>
	<div class="site-logo">
			<a href="https://aspetuck.news/" title="Aspetuck News" rel="home">
				<img class="header-image" src="https://aspetuck.news/wp-content/uploads/sites/75/2018/01/Aspetuck-banner-8.png" alt="Aspetuck News" title="Aspetuck News" />
			</a>
		</div>					</div><!-- .inside-header -->
	</header><!-- #masthead -->
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
		<div class="inside-navigation">
			<form method="get" class="search-form navigation-search" action="https://aspetuck.news/">
			<input type="search" class="search-field" value="" name="s" title="Search" />
		</form>	<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-primary" class=" menu sf-menu"><li id="menu-item-94840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-94840"><a href="https://aspetuck.news/">Home</a></li>
<li id="menu-item-85639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85639"><a href="https://aspetuck.news/topic/news">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94855"><a href="https://aspetuck.news/topic/news/police-fire">Police &#038; Fire</a></li>
	<li id="menu-item-94857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94857"><a href="https://aspetuck.news/topic/news/schools">Schools</a></li>
	<li id="menu-item-94856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94856"><a href="https://aspetuck.news/topic/religion">Religion</a></li>
	<li id="menu-item-96171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96171"><a href="https://aspetuck.news/topic/news/business">Business</a></li>
	<li id="menu-item-96081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96081"><a href="https://aspetuck.news/aspetuck-news-submissions">News Submissions</a></li>
</ul>
</li>
<li id="menu-item-85641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85641"><a href="https://aspetuck.news/topic/sports">Sports<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94853"><a href="https://aspetuck.news/topic/sports/high-school-sports">High School Sports</a></li>
	<li id="menu-item-99213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99213"><a href="https://aspetuck.news/topic/sports/recreational-sports">Recreational Sports</a></li>
	<li id="menu-item-99216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99216"><a href="https://aspetuck.news/topic/sports/youth-sports">Youth Sports</a></li>
	<li id="menu-item-99211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99211"><a href="https://aspetuck.news/topic/fciac">FCIAC</a></li>
	<li id="menu-item-85646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85646"><a href="#nogo">Sports Submissions</a></li>
</ul>
</li>
<li id="menu-item-85642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85642"><a href="https://aspetuck.news/topic/obituaries">Obituaries<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-96120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96120"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-94828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94828"><a href="#nogo">Your Town<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-97385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97385"><a href="https://aspetuck.news/your-town-easton">Easton<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94829" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94829"><a href="https://aspetuck.news/easton/letters">Letters</a></li>
		<li id="menu-item-94830" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94830"><a href="https://aspetuck.news/easton/opinion">Opinion</a></li>
		<li id="menu-item-94831" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94831"><a href="https://aspetuck.news/easton/editorial">Editorial</a></li>
		<li id="menu-item-94820" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94820"><a href="https://aspetuck.news/easton/politics-elections">Politics &#038; Elections</a></li>
		<li id="menu-item-94821" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94821"><a href="https://aspetuck.news/easton/town-government">Town Government</a></li>
	</ul>
</li>
	<li id="menu-item-97386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97386"><a href="https://aspetuck.news/your-town-redding">Redding<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94833" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94833"><a href="https://aspetuck.news/redding/letters">Letters</a></li>
		<li id="menu-item-94834" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94834"><a href="https://aspetuck.news/redding/opinion">Opinion</a></li>
		<li id="menu-item-94832" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94832"><a href="https://aspetuck.news/redding/editorial">Editorial</a></li>
		<li id="menu-item-94822" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94822"><a href="https://aspetuck.news/redding/politics-elections">Politics &#038; Elections</a></li>
		<li id="menu-item-94823" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94823"><a href="https://aspetuck.news/redding/town-government">Town Government</a></li>
	</ul>
</li>
	<li id="menu-item-97387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97387"><a href="https://aspetuck.news/your-town-weston">Weston<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94836" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94836"><a href="https://aspetuck.news/weston/letters">Letters</a></li>
		<li id="menu-item-94837" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94837"><a href="https://aspetuck.news/weston/opinion">Opinion</a></li>
		<li id="menu-item-94835" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94835"><a href="https://aspetuck.news/weston/editorial">Editorial</a></li>
		<li id="menu-item-94824" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94824"><a href="https://aspetuck.news/weston/politics-elections">Politics &#038; Elections</a></li>
		<li id="menu-item-94825" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94825"><a href="https://aspetuck.news/weston/town-government">Town Government</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-85643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85643"><a href="https://aspetuck.news/topic/opinion">Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94025" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-has-children menu-item-94025"><a href="https://aspetuck.news/easton/opinion">Easton Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94027" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94027"><a href="https://aspetuck.news/easton/editorial">Easton Editorial</a></li>
		<li id="menu-item-94026" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94026"><a href="https://aspetuck.news/easton/letters">Easton Letters</a></li>
	</ul>
</li>
	<li id="menu-item-94860" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-has-children menu-item-94860"><a href="https://aspetuck.news/redding/opinion">Redding Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94858" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94858"><a href="https://aspetuck.news/redding/editorial">Redding Editorial</a></li>
		<li id="menu-item-94859" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94859"><a href="https://aspetuck.news/redding/letters">Redding Letters</a></li>
	</ul>
</li>
	<li id="menu-item-94863" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-has-children menu-item-94863"><a href="https://aspetuck.news/weston/opinion">Weston Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94861" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94861"><a href="https://aspetuck.news/weston/editorial">Weston Editorial</a></li>
		<li id="menu-item-94862" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94862"><a href="https://aspetuck.news/weston/letters">Weston Letters</a></li>
	</ul>
</li>
	<li id="menu-item-94966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94966"><a href="#nogo">Columns<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94949"><a href="https://aspetuck.news/topic/al-a-question-of-etiquette">A Question of Etiquette</a></li>
		<li id="menu-item-94967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94967"><a href="https://aspetuck.news/topic/al-did-i-say-that">DId I Say That?</a></li>
		<li id="menu-item-94956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94956"><a href="https://aspetuck.news/topic/al-go-fish">Go Fish</a></li>
		<li id="menu-item-94969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94969"><a href="https://aspetuck.news/topic/jim-cameron-talking-transportation">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-94959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94959"><a href="https://aspetuck.news/topic/al-taking-a-hike">Taking a Hike</a></li>
		<li id="menu-item-94964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94964"><a href="https://aspetuck.news/topic/opinion/columns/walshs-wonderings">Walsh&#8217;s Wonderings</a></li>
		<li id="menu-item-94968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94968"><a href="https://aspetuck.news/topic/guest-columns">Guest Columns</a></li>
		<li id="menu-item-94970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94970"><a href="https://aspetuck.news/topic/political-columns">Political Columns</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-85640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85640"><a href="https://aspetuck.news/topic/news/schools">Schools</a></li>
<li id="menu-item-94965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94965"><a href="#nogo">Arts<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94951"><a href="https://aspetuck.news/topic/al-features">Arts &#038; Leisure Features</a></li>
	<li id="menu-item-94952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94952"><a href="https://aspetuck.news/topic/al-listings">Arts Listings</a></li>
	<li id="menu-item-95099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95099"><a href="https://arts.hersamacorn.com/events/">Events</a></li>
	<li id="menu-item-94955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94955"><a href="https://aspetuck.news/topic/food">Food<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94960"><a href="https://aspetuck.news/topic/al-the-conscious-cook">The Conscious Cook</a></li>
		<li id="menu-item-94958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94958"><a href="https://aspetuck.news/topic/al-stir-crazy">Stir Crazy</a></li>
		<li id="menu-item-94963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94963"><a href="https://aspetuck.news/topic/al-twice-baked-twins">Twice Baked Twins</a></li>
	</ul>
</li>
	<li id="menu-item-94954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94954"><a href="https://aspetuck.news/topic/al-drive">Drive</a></li>
	<li id="menu-item-94950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94950"><a href="https://aspetuck.news/topic/al-columns">Arts &#038; Leisure Columns</a></li>
	<li id="menu-item-94953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94953"><a href="https://aspetuck.news/topic/al-curtain-call">Curtain Call</a></li>
	<li id="menu-item-94961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94961"><a href="https://aspetuck.news/topic/al-the-reel-dad">The Reel Dad</a></li>
	<li id="menu-item-94962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94962"><a href="https://aspetuck.news/topic/al-tv-movie-menu">TV / Movie Menu</a></li>
	<li id="menu-item-94957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94957"><a href="https://aspetuck.news/topic/al-stage-screen">Stage &#038; Screen</a></li>
</ul>
</li>
<li id="menu-item-85645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85645"><a href="#nogo">Special Sections<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94841"><a target="_blank" href="https://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-94842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94842"><a target="_blank" href="https://savor.han.network/">Savor</a></li>
	<li id="menu-item-94843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94843"><a target="_blank" href="https://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-94844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94844"><a target="_blank" href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-94845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94845"><a target="_blank" href="https://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-94846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94846"><a target="_blank" href="https://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-94848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94848"><a target="_blank" href="https://education.han.network/">Education</a></li>
	<li id="menu-item-95096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95096"><a target="_blank" href="https://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-95097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95097"><a target="_blank" href="https://thehomemonthly.com/">HOME</a></li>
	<li id="menu-item-95098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95098"><a target="_blank" href="https://yourhealth.han.network/">Your Health</a></li>
</ul>
</li>
<li id="menu-item-95083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95083"><a href="https://hersamsecure.com/classifieds/">Classifieds<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-95084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95084"><a href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-95085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95085"><a href="http://www.hersamacorn.com/classifiedadvertising/">Submit a Classified Ad</a></li>
</ul>
</li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
		<main id="main" class="site-main">
				
			
<article id="post-105055" class="post-105055 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized no-featured-image-padding" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Reel Dad: Juliette Binoche shines in romantic comedy</h1><h3 class="subtitle"></h3>
								<div class="entry-meta">
			<span class="posted-on"><a href="https://aspetuck.news/uncategorized/reel-dad-juliette-binoche-shines-in-romantic-comedy-105055" title="11:21 am" rel="bookmark"><time class="entry-date published" datetime="2018-06-01T11:21:53+00:00" itemprop="datePublished">June 1, 2018</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://aspetuck.news/author/mark-schumann" title="View all posts by Mark Schumann" rel="author" itemprop="url"><span class="author-name" itemprop="name">Mark Schumann</span></a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<p><span style="font-weight: 400">A romantic comedy needs resolution.</span></p>
<p><span style="font-weight: 400">After the characters share their dilemmas about love, we want to know what happens. If such a film leaves too much unresolved, the flaws in the people or the holes in the narrative can leave a bitter aftertaste. That’s why, when constructing a romantic comedy, a movie maker must make the most of each moment to carry the story through its resolution. After all, when we watch romance on screen, we want happy endings.</span></p>
<p><span style="font-weight: 400"><img class="size-medium wp-image-105056 alignleft" src="https://aspetuck.news/wp-content/uploads/sites/75/2018/05/Reel-Dad-28-300x200.jpg" alt="" width="300" height="200" srcset="https://aspetuck.news/wp-content/uploads/sites/75/2018/05/Reel-Dad-28-300x200.jpg 300w, https://aspetuck.news/wp-content/uploads/sites/75/2018/05/Reel-Dad-28-768x512.jpg 768w, https://aspetuck.news/wp-content/uploads/sites/75/2018/05/Reel-Dad-28.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" />The French comedy Let the Sunshine In (Un beau soleil interieur) offers all the ingredients of a romantic comedy. The radiant Juliette Binoche shines as a divorced artist struggling to find a steady relationship as she faces what the movies love to describe as “middle age.” For her, an ongoing dalliance with a married banker limits her view of a what a healthy relationship can be. While she debates how to resolve the affair, she finds time with him less satisfying than casual chitchat at the food market. Only when confronted with the reality of her life, her age, and the emptiness of her choices does she dare to hope that she can experience something more.</span></p>
<p><span style="font-weight: 400">This slight premise gives Binoche enough material to make the woman and her journey believable. She authentically reveals the loneliness this lady can feel; she openly shares her fears in conversations as real as any exchanges between friends. When she encounters an actor trying to figure out what to do with his life she sincerely communicates what she hopes to experience with hers. And when she discovers a handsome man on the dance floor she openly initiates a superficial connection that defies any level of logic. But does she ever discover what prevents her from searching for what she truly wants?</span></p>
<p><span style="font-weight: 400">The character’s indecision, while it may define the lady and fuel the story, tends to slow the film down. And a romantic comedy can’t afford to stand still. The moviemaker must pace conversations to establish and sustain interest. Even though it’s lovely, as a Juliette Binoche fan, to watch her endlessly talk about the pain in her life, such extended dialogue so drags the film that it risks losing its focus on resolution. And a romantic comedy must resolve the dilemmas that interfere with relationships, no matter how unrealistic such resolutions would be in real life.</span></p>
<p><span style="font-weight: 400">Despite the film’s ambiguity, Let the Sunshine In lets Binoche again demonstrate her commanding ability to dig into a character. Since she first burst onto the global screen in The English Patient more than 20 years ago — and won a surprise Oscar — Binoche has built a career around careful movie choices primarily in French language films. By avoiding the temptation to shape her career around big-budget commercial ventures, she continually pushes the boundaries of her craft, continually appearing in films that test her ability to make every moment believable no matter its origin. And Let the Sunshine In works best when it lets Binoche bring her authenticity to each relationship she pursues. </span></p>
<p><span style="font-weight: 400">Because a romantic comedy needs resolution. And a happy ending.</span></p>
<h3><span style="font-weight: 400">Film Nutritional Value: Let the Sunshine In</span></h3>
<ul>
<li style="font-weight: 400"><b>Content</b><span style="font-weight: 400">: Medium. Moviemaker Claire Denis focuses this romantic comedy on the possibilities a woman explores while searching for love in right and wrong places.</span></li>
<li style="font-weight: 400"><b>Entertainment</b><span style="font-weight: 400">: Medium. Juliette Binoche captivates in a lovely performance that reveals the subtleties, agendas and pressures that can define relationships.</span></li>
<li style="font-weight: 400"><b>Message</b><span style="font-weight: 400">: Medium. Anyone who savors the opportunity to enjoy a lovely actress at work will savor this movie. But it fails to resolve the lead character’s challenges.</span></li>
<li style="font-weight: 400"><b>Relevance</b><span style="font-weight: 400">: Medium. Any opportunity to watch Binoche at work is welcome.</span></li>
<li style="font-weight: 400"><b>Opportunity for Dialogue</b><span style="font-weight: 400">: Medium. You and your older children may find this film a slow 94 minutes despite the lovely work from Binoche.</span></li>
</ul>
<p><b>Let the Sunshine In, in French with English subtitles, is not rated, is not appropriate for younger children, and features scenes of nudity, profanity, alcohol and smoking. The film runs 94 minutes and is available in theaters and on demand. 3 Popcorn Buckets. </b></p>
<h1><span style="font-weight: 400">Clouds of Sils Maria: Binoche and Stewart blaze the screen</span></h1>
<p><span style="font-weight: 400">She stares out the window, from her seat on a train, reflecting the weight of her life in every glance. Professionally she is accomplished and recognized; personally her days are filled with curiosity about choices made and opportunities avoided. Perhaps she could drift endlessly in her ambiguity. But a profound change will force her to confront the realities she faces about her life.</span></p>
<p><span style="font-weight: 400">Like a novel that slowly reveals its narrative, Clouds of Sils Maria captivates us with the layering of its story. On the surface this is a simple tale of a famous actress who travels to visit her mentor, a respected director who created some of her most famous roles, and provide a tribute at a ceremony in his honor. But, when he dies as she travels, she begins to examine what it would take to restore balance to a life out of control. And, as in Let the Sunshine In, Juliette Binoche brings this complex woman to life.</span></p>
<p><span style="font-weight: 400">Such a character study could, in less caring hands, emerge as plotless and repetitive, interesting but self absorbed. But with the grand Binoche as the actress, and the sublime Kristen Stewart as her multi-tasking personal assistant, Clouds challenges us to consider what it takes to remain authentic in an increasingly artificial world. While Binoche, representing an older generation, strives to simplify her hectic life, Stewart relishes how technology enables her to work, malign and strategize at the same time. And while they may share cynical views of people’s intentions, they start each day with different expectations and fears. This complex story of a woman facing the realities of age, career and relationships gives Binoche the chance to deliver what may be the performance of her career while Stewart reveals more than her previous screen work has permitted.</span></p>
<p><span style="font-weight: 400">In one delicate sequence after another, writer/director Olivier Assayas creates a dynamic between these characters reminiscent of the classics All About Eve and The Women. His opening sequence — on the train — tells us everything we need to know about these characters. Binoche is soulful, curious and careful, while Stewart is focused, impatient and resolute. While Binoche wishes to consider options, Stewart wants closure. As Binoche brings patience to her emotions, Stewart calculates the least amount of energy needed to resolve an issue. With each exchange, Assayas and his actresses reveal that, while people may want to think of themselves as fair, judgment can become a recreational sport.</span></p>
<p><span style="font-weight: 400">Binoche invests the role with a depth of technique she brings to every film. The actress accomplishes so much with her eyes, reveals such rich emotion with a casual observation, tells so much with each expression. And Stewart, who captured audiences in Twilight and provided strong support to Julianne Moore in Still Alice, demonstrates a range of artistic curiosity that proves her capable to carry a film. In each scene, she makes us want to learn more about a young woman who can be giving at the same time she remains absorbed in the details of her life.</span></p>
<p><span style="font-weight: 400">With Clouds, director Assayas advances his reputation as a filmmaker with a capacity to capture the small moments that define relationships. With Binoche and Stewart bringing his vision to life, he delivers a riveting character study that captures our imaginations from its first moments. We love spending time with these women.</span></p>
<p><b>Clouds of Sils Maria is rated R for “language and brief graphic nudity.” The film runs 124 minutes. It is available to stream online.</b></p>
<span class="et_social_bottom_trigger"></span>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://aspetuck.news/topic/uncategorized" rel="category tag">Uncategorized</a></span>				<nav id="nav-below" class="post-navigation">
		<span class="screen-reader-text">Post navigation</span>

		<div class="nav-previous"><span class="prev" title="Previous"><a href="https://aspetuck.news/uncategorized/joachim-cooder-on-crafting-his-sound-105036" rel="prev">Joachim Cooder on crafting his sound</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://aspetuck.news/uncategorized/movie-menu-easy-a-twister-golden-eye-a-summer-place-105069" rel="next">Movie Menu: Easy A, Twister, Golden Eye, A Summer Place</a></span></div>	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
				</div><!-- .inside-article -->
</article><!-- #post-## -->

								<div class="comments-area">
						
<div id="disqus_thread"></div>
					</div>
			
						</main><!-- #main -->
	</div><!-- #primary -->

<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar">
	<div class="inside-right-sidebar">
				<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- /18392239/AspetuckPremiumObit -->
<div id='div-gpt-ad-1513890229000-8' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-8'); });
</script>
</div></div></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- /18392239/AspetuckSquare6 -->
<div id='div-gpt-ad-1513890229000-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-0'); });
</script>
</div>
<br />
<!-- /18392239/AspetuckRectangle1 -->
<div id='div-gpt-ad-1525717187990-0' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525717187990-0'); });
</script>
</div>
<br />
<!-- /18392239/AspetuckSquare5 -->
<div id='div-gpt-ad-1513890229000-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-1'); });
</script>
</div></div></aside><aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- /18392239/AspetuckSquare4 -->
<div id='div-gpt-ad-1513890229000-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-2'); });
</script>
</div>
<br />
<!-- /18392239/AspetuckRectangle2 -->
<div id='div-gpt-ad-1525717187990-1' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525717187990-1'); });
</script>
</div>
<br />
<!-- /18392239/AspetuckSquare3 -->
<div id='div-gpt-ad-1513890229000-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-3'); });
</script>
</div></div></aside><aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- /18392239/AspetuckSquare4 -->
<div id='div-gpt-ad-1513890229000-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-4'); });
</script>
</div>

<br />
<!-- /18392239/AspetuckSquare5 -->
<div id='div-gpt-ad-1513890229000-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-5'); });
</script>
</div>
</div></aside>			</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->
<div class="site-footer  ">
			<div id="footer-widgets" class="site footer-widgets">
			<div class="footer-widgets-container grid-container grid-parent">
				<div class="inside-footer-widgets">
											<div class="footer-widget-1 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
							<aside id="text-4" class="widget inner-padding widget_text">			<div class="textwidget"></div>
		</aside>						</div>
										<div class="footer-widget-2 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
						<aside id="text-3" class="widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="https://live.han.network" target="_blank" rel="noreferrer noopener">Live.HAN.Network</a></li>
<li><a href="https:hersamsecure.com/on-demand/" target="_blank" rel="noreferrer noopener"> Video On Demand</a></li>
<li><a href="https://www.thebridgeportnews.com" target="_blank" rel="noreferrer noopener">Bridgeport News</a></li>
<li><a href="https://www.darientimes.com" target="_blank" rel="noreferrer noopener">Darien Times</a></li>
<li><a href="https://www.fairfield-sun.com" target="_blank" rel="noreferrer noopener">Fairfield Sun</a></li>
<li><a href="https://www.greenwich-post.com" target="_blank" rel="noreferrer noopener">Greenwich Post</a></li>
<li><a href="https://www.milfordmirror.com" target="_blank" rel="noreferrer noopener">Milford Mirror</a></li>
</ul>
</div>
		</aside>					</div>
										<div class="footer-widget-3 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
						<aside id="text-6" class="widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="https://www.monroecourier.com" target="_blank" rel="noreferrer noopener">Monroe Courier</a></li>
<li><a href="https://www.ncadvertiser.com" target="_blank" rel="noreferrer noopener">New Canaan Advertiser</a></li>
<li><a href="https://www.theridgefieldpress.com" target="_blank" rel="noreferrer noopener">Ridgefield Press</a></li>
<li><a href="https://www.sheltonherald.com" target="_blank" rel="noreferrer noopener">Shelton Herald</a></li>
<li><a href="https://www.stratfordstar.com" target="_blank" rel="noreferrer noopener">Stratford Star</a></li>
<li><a href="http://www.trumbulltimes.com" target="_blank" rel="noreferrer noopener">Trumbull Times </a></li>
<li><a href="http://www.wiltonbulletin.com" target="_blank" rel="noreferrer noopener">Wilton Bulletin </a></li>
</ul>
</div>
		</aside>					</div>
										<div class="footer-widget-4 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
						<aside id="text-2" class="widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="http://arts.hersamacorn.com" target="_blank" rel="noreferrer noopener">Arts &amp; Leisure</a></li>
<li><a href="http://www.hersamacorn.com/newspaper-advertising/" target="_blank" rel="noreferrer noopener">Advertise</a></li>
<li><a href="https://hersamsecure.com/classifieds/" target="_blank" rel="noreferrer noopener">Classifieds</a></li>
<li><a href="http://www.hersamacorn.com/article-reprints/" target="_blank" rel="noreferrer noopener">Article Reprints</a></li>
<li><a href="http://www.hersamacorn.com/print-archives/" target="_blank" rel="noreferrer noopener">Print Archives</a></li>
<li><a href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx" target="_blank" rel="noreferrer noopener">Subscriptions</a></li>
<li><a href="https://www.aspetucknews.com/user-agreement-privacy-policy/" target="_blank" rel="noreferrer noopener">User Agreement &amp; Privacy Policy</a></li>
</ul>
</div>
		</aside>					</div>
										<div class="footer-widget-5 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
						<aside id="text-5" class="widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="https://twitter.com/wiltonbulletin" target="_blank" rel="noreferrer noopener">Follow Us on Twitter</a></li>
<li><a href="https://www.facebook.com/wiltonbulletin" target="_blank" rel="noreferrer noopener">Like Us on Facebook</a></li>
<li><a href="https://wiltonbulletin.com/contact-the-wilton-bulletin/">Contact Wilton Bulletin</a></li>
<li><a href="https://wiltonbulletin.com/news-submissions/">Submissions</a></li>
<li><a href="http://vermontnews-guide.com/" target="_blank" rel="noreferrer noopener">Visit Vermont</a></li>
</ul>
</div>
		</aside>					</div>
									</div>
			</div>
		</div>
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
						<div class="copyright-bar">
				&copy; 2018 HAN Network. All rights reserved. Aspetuck News, 16 Bailey Ave, Ridgefield, CT 06877			</div>
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<div class="main-nav"><ul id="menu-mobile-navigation" class=" slideout-menu"><li id="menu-item-94972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-94972"><a href="https://aspetuck.news/">Home</a></li>
<li id="menu-item-94973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94973"><a href="https://aspetuck.news/topic/news">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94974"><a href="https://aspetuck.news/topic/news/police-fire">Police &#038; Fire</a></li>
	<li id="menu-item-94975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94975"><a href="https://aspetuck.news/topic/news/schools">Schools</a></li>
	<li id="menu-item-94976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94976"><a href="https://aspetuck.news/topic/religion">Religion</a></li>
	<li id="menu-item-96170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96170"><a href="https://aspetuck.news/topic/news/business">Business</a></li>
	<li id="menu-item-94977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94977"><a href="#nogo">News Submissions</a></li>
</ul>
</li>
<li id="menu-item-94978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94978"><a href="https://aspetuck.news/topic/sports">Sports<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94979"><a href="https://aspetuck.news/topic/sports/sports-features">Sports Features</a></li>
	<li id="menu-item-94980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94980"><a href="https://aspetuck.news/topic/sports/high-school-sports">High School Sports</a></li>
	<li id="menu-item-94981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94981"><a href="#nogo">Sports Submissions</a></li>
</ul>
</li>
<li id="menu-item-94982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94982"><a href="https://aspetuck.news/topic/obituaries">Obituaries</a></li>
<li id="menu-item-94983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94983"><a href="#nogo">Your Town<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-99739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99739"><a href="https://aspetuck.news/your-town-easton">Easton<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94985"><a href="https://aspetuck.news/easton/letters">Letters</a></li>
		<li id="menu-item-94986" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94986"><a href="https://aspetuck.news/easton/opinion">Opinion</a></li>
		<li id="menu-item-94987" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94987"><a href="https://aspetuck.news/easton/editorial">Editorial</a></li>
		<li id="menu-item-94988" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94988"><a href="https://aspetuck.news/easton/politics-elections">Politics &#038; Elections</a></li>
		<li id="menu-item-94989" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94989"><a href="https://aspetuck.news/easton/town-government">Town Government</a></li>
	</ul>
</li>
	<li id="menu-item-99740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99740"><a href="https://aspetuck.news/your-town-redding">Redding<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94991" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94991"><a href="https://aspetuck.news/redding/letters">Letters</a></li>
		<li id="menu-item-94992" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94992"><a href="https://aspetuck.news/redding/opinion">Opinion</a></li>
		<li id="menu-item-94993" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94993"><a href="https://aspetuck.news/redding/editorial">Editorial</a></li>
		<li id="menu-item-94994" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94994"><a href="https://aspetuck.news/redding/politics-elections">Politics &#038; Elections</a></li>
		<li id="menu-item-94995" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94995"><a href="https://aspetuck.news/redding/town-government">Town Government</a></li>
	</ul>
</li>
	<li id="menu-item-99738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99738"><a href="https://aspetuck.news/your-town-weston">Weston<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94997" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94997"><a href="https://aspetuck.news/weston/letters">Letters</a></li>
		<li id="menu-item-94999" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94999"><a href="https://aspetuck.news/weston/editorial">Editorial</a></li>
		<li id="menu-item-94998" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94998"><a href="https://aspetuck.news/weston/opinion">Opinion</a></li>
		<li id="menu-item-95000" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-95000"><a href="https://aspetuck.news/weston/politics-elections">Politics &#038; Elections</a></li>
		<li id="menu-item-95001" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-95001"><a href="https://aspetuck.news/weston/town-government">Town Government</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-95002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95002"><a href="https://aspetuck.news/topic/opinion">Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-95003" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-has-children menu-item-95003"><a href="https://aspetuck.news/easton/opinion">Easton Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-95004" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-95004"><a href="https://aspetuck.news/easton/editorial">Easton Editorial</a></li>
		<li id="menu-item-95005" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-95005"><a href="https://aspetuck.news/easton/letters">Easton Letters</a></li>
	</ul>
</li>
	<li id="menu-item-95006" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-has-children menu-item-95006"><a href="https://aspetuck.news/redding/opinion">Redding Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-95007" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-95007"><a href="https://aspetuck.news/redding/editorial">Redding Editorial</a></li>
		<li id="menu-item-95008" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-95008"><a href="https://aspetuck.news/redding/letters">Redding Letters</a></li>
	</ul>
</li>
	<li id="menu-item-95009" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-has-children menu-item-95009"><a href="https://aspetuck.news/weston/opinion">Weston Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-95010" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-95010"><a href="https://aspetuck.news/weston/editorial">Weston Editorial</a></li>
		<li id="menu-item-95011" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-95011"><a href="https://aspetuck.news/weston/letters">Weston Letters</a></li>
	</ul>
</li>
	<li id="menu-item-95012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95012"><a href="#nogo">Columns<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-95013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95013"><a href="https://aspetuck.news/topic/al-a-question-of-etiquette">A Question of Etiquette</a></li>
		<li id="menu-item-95014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95014"><a href="https://aspetuck.news/topic/al-did-i-say-that">DId I Say That?</a></li>
		<li id="menu-item-95015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95015"><a href="https://aspetuck.news/topic/al-go-fish">Go Fish</a></li>
		<li id="menu-item-95016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95016"><a href="https://aspetuck.news/topic/jim-cameron-talking-transportation">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-95017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95017"><a href="https://aspetuck.news/topic/al-taking-a-hike">Taking a Hike</a></li>
		<li id="menu-item-95018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95018"><a href="https://aspetuck.news/topic/opinion/columns/walshs-wonderings">Walsh&#8217;s Wonderings</a></li>
		<li id="menu-item-95019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95019"><a href="https://aspetuck.news/topic/guest-columns">Guest Columns</a></li>
		<li id="menu-item-95020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95020"><a href="https://aspetuck.news/topic/political-columns">Political Columns</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-95021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95021"><a href="https://aspetuck.news/topic/news/schools">Schools</a></li>
<li id="menu-item-95031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95031"><a href="#nogo">Arts<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-95033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95033"><a href="https://aspetuck.news/topic/al-features">Arts &#038; Leisure Features</a></li>
	<li id="menu-item-95026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95026"><a href="https://aspetuck.news/topic/food">Food<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-95027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95027"><a href="https://aspetuck.news/topic/al-the-conscious-cook">The Conscious Cook</a></li>
		<li id="menu-item-95028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95028"><a href="https://aspetuck.news/topic/al-stir-crazy">Stir Crazy</a></li>
		<li id="menu-item-95029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95029"><a href="https://aspetuck.news/topic/al-twice-baked-twins">Twice Baked Twins</a></li>
	</ul>
</li>
	<li id="menu-item-95030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95030"><a href="https://aspetuck.news/topic/al-drive">Drive</a></li>
	<li id="menu-item-95034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95034"><a href="https://aspetuck.news/topic/al-listings">Arts Listings</a></li>
	<li id="menu-item-95035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95035"><a href="https://aspetuck.news/topic/al-curtain-call">Curtain Call</a></li>
	<li id="menu-item-95036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95036"><a href="https://aspetuck.news/topic/al-the-reel-dad">The Reel Dad</a></li>
	<li id="menu-item-95037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95037"><a href="https://aspetuck.news/topic/al-tv-movie-menu">TV / Movie Menu</a></li>
	<li id="menu-item-95038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95038"><a href="https://aspetuck.news/topic/al-stage-screen">Stage &#038; Screen</a></li>
</ul>
</li>
<li id="menu-item-95039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95039"><a href="#nogo">Special Sections<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-95040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95040"><a target="_blank" href="https://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-95041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95041"><a target="_blank" href="https://savor.han.network/">Savor</a></li>
	<li id="menu-item-95042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95042"><a target="_blank" href="https://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-95043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95043"><a target="_blank" href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-95044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95044"><a target="_blank" href="https://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-95045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95045"><a target="_blank" href="https://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-95046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95046"><a target="_blank" href="https://bridal.han.network/">Bridal</a></li>
	<li id="menu-item-95047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95047"><a target="_blank" href="https://education.han.network/">Education</a></li>
</ul>
</li>
<li id="menu-item-95048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95048"><a href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-95049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95049"><a href="#nogo">E- Editions<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-95050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95050"><a href="http://eastoncourier.ct.newsmemory.com/">Easton</a></li>
	<li id="menu-item-95051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95051"><a href="http://reddingpilot.ct.newsmemory.com/">Redding</a></li>
	<li id="menu-item-95052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95052"><a href="http://westonforum.ct.newsmemory.com/">Weston</a></li>
</ul>
</li>
<li id="menu-item-95053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95053"><a href="#nogo">Online Archives<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-95054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95054"><a target="_blank" href="https://archive.eastoncourier.com">Easton Courier Archives</a></li>
	<li id="menu-item-95055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95055"><a target="_blank" href="https://archive.thereddingpilot.co">Redding Pilot Archives</a></li>
	<li id="menu-item-95056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95056"><a target="_blank" href="https://archive.thewestonforum.com">Weston Forum Archives</a></li>
</ul>
</li>
<li id="menu-item-96182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96182"><a href="https://aspetuck.news/sign-up-for-email-alerts">Sign Up for Email Alerts</a></li>
<li id="menu-item-95058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95058"><a href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-95059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95059"><a href="#nogo">Submissions</a></li>
<li id="menu-item-95060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95060"><a href="#nogo">Help</a></li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
	<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Place inside body tag at the end -->
<!-- Remove script tag below if you already use jQuery -->


<script type="text/javascript">
    var android = location.href.match(/#android$/) || navigator.userAgent.match(/Android/i) != null;
    if(android) { // Activated only for android devices
        $.smartbanner({
            title: 'HAN Network',
            author: 'ShoutEm, Inc.',
            icon: 'http://s3.amazonaws.com/kanta/apps/207139334/1244939/image/iPhone/50UEpsefzUytpMLLMAymyg_iOS7fix_.png',
            button: 'View',
            price: '$Free',
            hideOnInstall: true,
            iOSUniversalApp: true,
            force: 'android',
            layer: true,
            daysHidden: 0,
            daysReminder: 0,
        });
    }
</script>
<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://aspetuck.news/uncategorized/reel-dad-juliette-binoche-shines-in-romantic-comedy-105055" data-title="Reel Dad: Juliette Binoche shines in romantic comedy" data-post_id="105055"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Faspetuck.news%2Funcategorized%2Freel-dad-juliette-binoche-shines-in-romantic-comedy-105055&#038;t=Reel%20Dad%3A%20Juliette%20Binoche%20shines%20in%20romantic%20comedy" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="105055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="https://twitter.com/share?text=Reel%20Dad%3A%20Juliette%20Binoche%20shines%20in%20romantic%20comedy&#038;url=https%3A%2F%2Faspetuck.news%2Funcategorized%2Freel-dad-juliette-binoche-shines-in-romantic-comedy-105055" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="105055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="105055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="https://www.reddit.com/submit?url=https%3A%2F%2Faspetuck.news%2Funcategorized%2Freel-dad-juliette-binoche-shines-in-romantic-comedy-105055&#038;title=Reel%20Dad%3A%20Juliette%20Binoche%20shines%20in%20romantic%20comedy" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="105055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Faspetuck.news%2Funcategorized%2Freel-dad-juliette-binoche-shines-in-romantic-comedy-105055&#038;title=Reel%20Dad%3A%20Juliette%20Binoche%20shines%20in%20romantic%20comedy" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="105055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Faspetuck.news%2Funcategorized%2Freel-dad-juliette-binoche-shines-in-romantic-comedy-105055&#038;title=Reel%20Dad%3A%20Juliette%20Binoche%20shines%20in%20romantic%20comedy" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="105055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Faspetuck.news%2Funcategorized%2Freel-dad-juliette-binoche-shines-in-romantic-comedy-105055&#038;t=Reel%20Dad%3A%20Juliette%20Binoche%20shines%20in%20romantic%20comedy" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="105055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="https://twitter.com/share?text=Reel%20Dad%3A%20Juliette%20Binoche%20shines%20in%20romantic%20comedy&#038;url=https%3A%2F%2Faspetuck.news%2Funcategorized%2Freel-dad-juliette-binoche-shines-in-romantic-comedy-105055" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="105055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="105055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="https://www.reddit.com/submit?url=https%3A%2F%2Faspetuck.news%2Funcategorized%2Freel-dad-juliette-binoche-shines-in-romantic-comedy-105055&#038;title=Reel%20Dad%3A%20Juliette%20Binoche%20shines%20in%20romantic%20comedy" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="105055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Faspetuck.news%2Funcategorized%2Freel-dad-juliette-binoche-shines-in-romantic-comedy-105055&#038;title=Reel%20Dad%3A%20Juliette%20Binoche%20shines%20in%20romantic%20comedy" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="105055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Faspetuck.news%2Funcategorized%2Freel-dad-juliette-binoche-shines-in-romantic-comedy-105055&#038;title=Reel%20Dad%3A%20Juliette%20Binoche%20shines%20in%20romantic%20comedy" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="105055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script>window._popup_data = {"ajaxurl":"https:\/\/aspetuck.news\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/uncategorized\/reel-dad-juliette-binoche-shines-in-romantic-comedy-105055"}};</script><script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"aspetuck-news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"105055 https:\/\/aspetuck.news\/?p=105055","disqusShortname":"aspetuck-news","disqusTitle":"Reel Dad: Juliette Binoche shines in romantic comedy","disqusUrl":"https:\/\/aspetuck.news\/uncategorized\/reel-dad-juliette-binoche-shines-in-romantic-comedy-105055","postId":"105055"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/aspetuck.news\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/aspetuck.news\/uncategorized\/reel-dad-juliette-binoche-shines-in-romantic-comedy-105055","stats_nonce":"60589ac8b1","share_counts":"b51bace93c","follow_counts":"897ec17f9b","total_counts":"ad5cf43a62","media_single":"8806b85db6","media_total":"8a8c3a8b2b","generate_all_window_nonce":"48ce4264e4","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/monarch/js/custom.js?ver=1.3.24'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/themes/generatepress/js/navigation.min.js?ver=1.4'></script>
<script type='text/javascript'>
jQuery( document ).ready( function($) {
				$( '.secondary-navigation .menu-toggle' ).on( 'click', function( e ) {
					e.preventDefault();
					$( this ).closest( '.secondary-navigation' ).toggleClass( 'toggled' );
					$( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded', $( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded' ) === 'true' ? 'false' : 'true' );
					$( this ).toggleClass( 'toggled' );
					$( this ).children( 'i' ).toggleClass( 'fa-bars' ).toggleClass( 'fa-close' );
					$( this ).attr( 'aria-expanded', $( this ).attr( 'aria-expanded' ) === 'false' ? 'true' : 'false' );
				});
			});
</script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://aspetuck.news/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.4'></script>
<![endif]-->
<script type='text/javascript' src='https://aspetuck.news/wp-includes/js/comment-reply.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.0.92'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/popover/js/public.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-includes/js/wp-embed.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>

</body>
</html>