<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script>var et_site_url='https://aspetuck.news';var et_post_id='109289';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Obituary: Nancy Jane Crute Fowski, 77, of Easton &#8211; Aspetuck News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://aspetuck.news/obituaries/obituary-nancy-jane-crute-fowski-77-of-easton-109289" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Obituary: Nancy Jane Crute Fowski, 77, of Easton" />
<meta property="og:description" content="Nancy Jane Crute Fowski of Easton, CT, and Biddeford, ME, succumbed to Alzheimer’s disease on July 9th, 2018 at the Seal Rock nursing facility in Saco, ME, at the age of 77. She was born on November 26th, 1940 in Ridgefield, CT to Stanley and Margaret (Wehrle) Crute. She lived in New Haven, CT, attended Hamden Hall Country Day School and received her bachelor’s degree in German from Vassar College. In 1962 she married Walter Fowski and, after spending three years in California, they made a home in Easton, CT, where they raised three daughters and numerous pets. In addition ... Read more" />
<meta property="og:url" content="https://aspetuck.news/obituaries/obituary-nancy-jane-crute-fowski-77-of-easton-109289" />
<meta property="og:site_name" content="Aspetuck News" />
<meta property="article:tag" content="Fowski" />
<meta property="article:section" content="Lead News" />
<meta property="article:published_time" content="2018-08-31T12:01:09+00:00" />
<meta property="og:image" content="https://aspetuck.news/wp-content/uploads/sites/75/2018/08/OBT-APN-Fowski-FI.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Nancy Jane Crute Fowski of Easton, CT, and Biddeford, ME, succumbed to Alzheimer’s disease on July 9th, 2018 at the Seal Rock nursing facility in Saco, ME, at the age of 77. She was born on November 26th, 1940 in Ridgefield, CT to Stanley and Margaret (Wehrle) Crute. She lived in New Haven, CT, attended Hamden Hall Country Day School and received her bachelor’s degree in German from Vassar College. In 1962 she married Walter Fowski and, after spending three years in California, they made a home in Easton, CT, where they raised three daughters and numerous pets. In addition ... Read more"/>
<meta name="twitter:title" content="Obituary: Nancy Jane Crute Fowski, 77, of Easton"/>
<meta name="twitter:domain" content="Aspetuck News"/>
<meta name="twitter:image:src" content="https://aspetuck.news/wp-content/uploads/sites/75/2018/08/OBT-APN-Fowski-FI.jpg"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//aspetuck.news' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Aspetuck News &raquo; Feed" href="https://aspetuck.news/feed" />
<link rel="alternate" type="application/rss+xml" title="Aspetuck News &raquo; Comments Feed" href="https://aspetuck.news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Aspetuck News &raquo; Obituary: Nancy Jane Crute Fowski, 77, of Easton Comments Feed" href="https://aspetuck.news/obituaries/obituary-nancy-jane-crute-fowski-77-of-easton-109289/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aspetuck.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tfg_style-css'  href='https://aspetuck.news/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Istok+Web:700' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://aspetuck.news/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='featured-image-generator-pro-css'  href='https://aspetuck.news/wp-content/plugins/featured-image-generator-pro/public/css/featured-image-generator-pro-public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://aspetuck.news/wp-content/plugins/monarch/css/style.css?ver=1.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://aspetuck.news/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://aspetuck.news/wp-content/themes/generatepress/style.css?ver=1.4' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://aspetuck.news/wp-content/themes/generatepress/css/mobile.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://aspetuck.news/wp-content/themes/aspetuck/style.css?ver=1523027699' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='https://aspetuck.news/wp-content/themes/generatepress/css/ie.min.css?ver=1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='generate-blog-css'  href='https://aspetuck.news/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://aspetuck.news/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.6' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#076b00;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-family:"Open Sans", sans-serif;font-size:12px;padding-left:18px;padding-right:18px;line-height:30px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:11px;padding-left:18px;padding-right:18px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:18px;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://aspetuck.news/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='https://aspetuck.news/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://aspetuck.news/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.8' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='https://aspetuck.news/wp-content/plugins/popover/css/animate.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://aspetuck.news/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/aspetuck.news\/wp-admin\/admin-ajax.php","security":"81de4706d4","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/aspetuck.news\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aspetuck.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/featured-image-generator-pro/public/js/featured-image-generator-pro-public.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://aspetuck.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aspetuck.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aspetuck.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://aspetuck.news/?p=109289' />
<link rel="alternate" type="application/json+oembed" href="https://aspetuck.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faspetuck.news%2Fobituaries%2Fobituary-nancy-jane-crute-fowski-77-of-easton-109289" />
<link rel="alternate" type="text/xml+oembed" href="https://aspetuck.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faspetuck.news%2Fobituaries%2Fobituary-nancy-jane-crute-fowski-77-of-easton-109289&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://aspetuck.news/wp-content/uploads/sites/75/2018/08/OBT-APN-Fowski-FI.jpg" />
<!-- End Facebook Like Thumbnail -->

		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		<style type="text/css" id="et-social-custom-css">
				 
			</style><link rel="pingback" href="https://aspetuck.news/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18392239/AspetuckSquare6', [300, 250], 'div-gpt-ad-1513890229000-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckSquare5', [300, 250], 'div-gpt-ad-1513890229000-1').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckSquare4', [300, 250], 'div-gpt-ad-1513890229000-2').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckSquare3', [300, 250], 'div-gpt-ad-1513890229000-3').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckSquare2', [300, 250], 'div-gpt-ad-1513890229000-4').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckSquare', [300, 250], 'div-gpt-ad-1513890229000-5').addService(googletag.pubads());
     googletag.defineSlot('/18392239/AspetuckNavBar', [728, 90], 'div-gpt-ad-1523368766313-0').addService(googletag.pubads());
        googletag.defineSlot('/18392239/Aspetuck300x600Home', [300, 600], 'div-gpt-ad-1523375026841-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckPremiumSports', [300, 250], 'div-gpt-ad-1513890229000-6').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckPremiumNews', [300, 250], 'div-gpt-ad-1513890229000-7').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckPremiumObit', [300, 250], 'div-gpt-ad-1513890229000-8').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckPremiumHome', [300, 250], 'div-gpt-ad-1513890229000-9').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckNavBar', [728, 90], 'div-gpt-ad-1513890229000-10').addService(googletag.pubads());
    googletag.defineSlot('/18392239/Aspetuck300x600Sports', [300, 600], 'div-gpt-ad-1513890229000-11').addService(googletag.pubads());
    googletag.defineSlot('/18392239/Aspetuck300x600News', [300, 600], 'div-gpt-ad-1513890229000-12').addService(googletag.pubads());
    googletag.defineSlot('/18392239/Aspetuck300x600Home', [300, 600], 'div-gpt-ad-1513890229000-13').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckRectangle1', [300, 75], 'div-gpt-ad-1525717187990-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/AspetuckRectangle2', [300, 75], 'div-gpt-ad-1525717187990-1').addService(googletag.pubads());
    googletag.defineSlot('/18392239/aspetuck-splash-600x240', [600, 240], 'div-gpt-ad-1515622133729-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-111889446-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-111889446-1');
</script>
</head>

<body data-rsssl=1 itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-109289 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-center slideout-enabled slideout-mobile sticky-menu-fade et_monarch  featured-image-active right-sidebar nav-below-header fluid-header one-container active-footer-widgets-5 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover">

	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Menu</span>
				</button>
				<div class="main-nav"><ul id="menu-secondary" class=" secondary-menu sf-menu"><li id="menu-item-95086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95086"><a href="#nogo">SUBSCRIBE<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-85654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85654"><a target="_blank" href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber">Print And  E-Edition</a></li>
	<li id="menu-item-107716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107716"><a href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-94945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94945"><a href="#nogo">ARCHIVES<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94946"><a target="_blank" href="https://archive.eastoncourier.com">Easton Courier Archives</a></li>
	<li id="menu-item-94947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94947"><a target="_blank" href="https://archive.thereddingpilot.com">Redding Pilot Archives</a></li>
	<li id="menu-item-94948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94948"><a target="_blank" href="https://archive.thewestonforum.com">Weston Forum Archives</a></li>
	<li id="menu-item-95082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95082"><a href="https://hersamacorn.newsbank.com/home">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-99101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99101"><a href="http://#">E-Editions<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-99102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99102"><a href="http://eastoncourier.ct.newsmemory.com/">Easton Courier</a></li>
	<li id="menu-item-99103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99103"><a href="http://reddingpilot.ct.newsmemory.com/">Redding Pilot</a></li>
	<li id="menu-item-99104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99104"><a href="http://westonforum.ct.newsmemory.com/">Weston Forum</a></li>
</ul>
</li>
<li id="menu-item-96181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96181"><a href="https://aspetuck.news/sign-up-for-email-alerts">SIGN UP FOR EMAIL ALERTS</a></li>
<li id="menu-item-94091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94091"><a href="#nogo">MARKETPLACE<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94092"><a target="_blank" href="http://eastoncourier.ct.newsmemory.com/marketplace.php">Easton</a></li>
	<li id="menu-item-94094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94094"><a target="_blank" href="http://reddingpilot.ct.newsmemory.com/marketplace.php">Redding</a></li>
	<li id="menu-item-94093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94093"><a target="_blank" href="http://westonforum.ct.newsmemory.com/marketplace.php">Weston</a></li>
</ul>
</li>
<li id="menu-item-96067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96067"><a href="https://aspetuck.news/aspetuck-news-submissions">SUBMISSIONS</a></li>
<li id="menu-item-94099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94099"><a href="http://www.hersamacorn.com/newspaper-advertising/">ADVERTISE</a></li>
<li id="menu-item-94101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94101"><a href="#nogo">HELP<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94109"><a href="https://aspetuck.news/contact-the-aspetuck-news">Contact the Aspetuck News</a></li>
	<li id="menu-item-94110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94110"><a href="https://aspetuck.news/about-the-aspetuck-news">About the Aspetuck News</a></li>
	<li id="menu-item-98013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98013"><a target="_blank" href="https://hersamsecure.com/legal-notice/">Paid Estate Notice</a></li>
	<li id="menu-item-107200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107200"><a href="https://hersamsecure.com/marketme/">Press Releases</a></li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
		<div class="inside-header">
								<div class="header-widget">
			<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- /18392239/AspetuckNavBar -->
<div id='div-gpt-ad-1513890229000-10' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-10'); });
</script>
</div></div></aside>		</div>
	<div class="site-logo">
			<a href="https://aspetuck.news/" title="Aspetuck News" rel="home">
				<img class="header-image" src="https://aspetuck.news/wp-content/uploads/sites/75/2018/01/Aspetuck-banner-8.png" alt="Aspetuck News" title="Aspetuck News" />
			</a>
		</div>					</div><!-- .inside-header -->
	</header><!-- #masthead -->
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
		<div class="inside-navigation">
			<form method="get" class="search-form navigation-search" action="https://aspetuck.news/">
			<input type="search" class="search-field" value="" name="s" title="Search" />
		</form>	<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-primary" class=" menu sf-menu"><li id="menu-item-94840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-94840"><a href="https://aspetuck.news/">Home</a></li>
<li id="menu-item-85639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85639"><a href="https://aspetuck.news/topic/news">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94855"><a href="https://aspetuck.news/topic/news/police-fire">Police &#038; Fire</a></li>
	<li id="menu-item-94857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94857"><a href="https://aspetuck.news/topic/news/schools">Schools</a></li>
	<li id="menu-item-94856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94856"><a href="https://aspetuck.news/topic/religion">Religion</a></li>
	<li id="menu-item-96171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96171"><a href="https://aspetuck.news/topic/news/business">Business</a></li>
	<li id="menu-item-96081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96081"><a href="https://aspetuck.news/aspetuck-news-submissions">News Submissions</a></li>
</ul>
</li>
<li id="menu-item-85641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85641"><a href="https://aspetuck.news/topic/sports">Sports<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94853"><a href="https://aspetuck.news/topic/sports/high-school-sports">High School Sports</a></li>
	<li id="menu-item-99213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99213"><a href="https://aspetuck.news/topic/sports/recreational-sports">Recreational Sports</a></li>
	<li id="menu-item-99216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99216"><a href="https://aspetuck.news/topic/sports/youth-sports">Youth Sports</a></li>
	<li id="menu-item-99211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99211"><a href="https://aspetuck.news/topic/fciac">FCIAC</a></li>
	<li id="menu-item-85646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85646"><a href="#nogo">Sports Submissions</a></li>
</ul>
</li>
<li id="menu-item-85642" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-85642"><a href="https://aspetuck.news/topic/obituaries">Obituaries<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-96120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96120"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-94828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94828"><a href="#nogo">Your Town<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-97385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97385"><a href="https://aspetuck.news/your-town-easton">Easton<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94829" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94829"><a href="https://aspetuck.news/easton/letters">Letters</a></li>
		<li id="menu-item-94830" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94830"><a href="https://aspetuck.news/easton/opinion">Opinion</a></li>
		<li id="menu-item-94831" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94831"><a href="https://aspetuck.news/easton/editorial">Editorial</a></li>
		<li id="menu-item-94820" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94820"><a href="https://aspetuck.news/easton/politics-elections">Politics &#038; Elections</a></li>
		<li id="menu-item-94821" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94821"><a href="https://aspetuck.news/easton/town-government">Town Government</a></li>
	</ul>
</li>
	<li id="menu-item-97386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97386"><a href="https://aspetuck.news/your-town-redding">Redding<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94833" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94833"><a href="https://aspetuck.news/redding/letters">Letters</a></li>
		<li id="menu-item-94834" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94834"><a href="https://aspetuck.news/redding/opinion">Opinion</a></li>
		<li id="menu-item-94832" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94832"><a href="https://aspetuck.news/redding/editorial">Editorial</a></li>
		<li id="menu-item-94822" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94822"><a href="https://aspetuck.news/redding/politics-elections">Politics &#038; Elections</a></li>
		<li id="menu-item-94823" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94823"><a href="https://aspetuck.news/redding/town-government">Town Government</a></li>
	</ul>
</li>
	<li id="menu-item-97387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97387"><a href="https://aspetuck.news/your-town-weston">Weston<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94836" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94836"><a href="https://aspetuck.news/weston/letters">Letters</a></li>
		<li id="menu-item-94837" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94837"><a href="https://aspetuck.news/weston/opinion">Opinion</a></li>
		<li id="menu-item-94835" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94835"><a href="https://aspetuck.news/weston/editorial">Editorial</a></li>
		<li id="menu-item-94824" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94824"><a href="https://aspetuck.news/weston/politics-elections">Politics &#038; Elections</a></li>
		<li id="menu-item-94825" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94825"><a href="https://aspetuck.news/weston/town-government">Town Government</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-85643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85643"><a href="https://aspetuck.news/topic/opinion">Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94025" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-has-children menu-item-94025"><a href="https://aspetuck.news/easton/opinion">Easton Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94027" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94027"><a href="https://aspetuck.news/easton/editorial">Easton Editorial</a></li>
		<li id="menu-item-94026" class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94026"><a href="https://aspetuck.news/easton/letters">Easton Letters</a></li>
	</ul>
</li>
	<li id="menu-item-94860" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-has-children menu-item-94860"><a href="https://aspetuck.news/redding/opinion">Redding Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94858" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94858"><a href="https://aspetuck.news/redding/editorial">Redding Editorial</a></li>
		<li id="menu-item-94859" class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94859"><a href="https://aspetuck.news/redding/letters">Redding Letters</a></li>
	</ul>
</li>
	<li id="menu-item-94863" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-has-children menu-item-94863"><a href="https://aspetuck.news/weston/opinion">Weston Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94861" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94861"><a href="https://aspetuck.news/weston/editorial">Weston Editorial</a></li>
		<li id="menu-item-94862" class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94862"><a href="https://aspetuck.news/weston/letters">Weston Letters</a></li>
	</ul>
</li>
	<li id="menu-item-94966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94966"><a href="#nogo">Columns<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94949"><a href="https://aspetuck.news/topic/al-a-question-of-etiquette">A Question of Etiquette</a></li>
		<li id="menu-item-94967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94967"><a href="https://aspetuck.news/topic/al-did-i-say-that">DId I Say That?</a></li>
		<li id="menu-item-94956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94956"><a href="https://aspetuck.news/topic/al-go-fish">Go Fish</a></li>
		<li id="menu-item-94969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94969"><a href="https://aspetuck.news/topic/jim-cameron-talking-transportation">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-94959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94959"><a href="https://aspetuck.news/topic/al-taking-a-hike">Taking a Hike</a></li>
		<li id="menu-item-94964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94964"><a href="https://aspetuck.news/topic/opinion/columns/walshs-wonderings">Walsh&#8217;s Wonderings</a></li>
		<li id="menu-item-94968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94968"><a href="https://aspetuck.news/topic/guest-columns">Guest Columns</a></li>
		<li id="menu-item-94970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94970"><a href="https://aspetuck.news/topic/political-columns">Political Columns</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-85640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85640"><a href="https://aspetuck.news/topic/news/schools">Schools</a></li>
<li id="menu-item-94965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94965"><a href="#nogo">Arts<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-94951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94951"><a href="https://aspetuck.news/topic/al-features">Arts &#038; Leisure Features</a></li>
	<li id="menu-item-94952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94952"><a href="https://aspetuck.news/topic/al-listings">Arts Listings</a></li>
	<li id="menu-item-95099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95099"><a href="https://arts.hersamacorn.com/events/">Events</a></li>
	<li id="menu-item-94955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94955"><a href="https://aspetuck.news/topic/food">Food<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-94960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94960"><a href="https://aspetuck.news/topic/al-the-conscious-cook">The Conscious Cook</a></li>
		<li id="menu-item-94958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94958"><a href="https://aspetuck.news/topic/al-stir-crazy">Stir Crazy</a></li>
		<li id="menu-item-94963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94963"><a href="https://aspetuck.news/topic/al-twice-baked-twins">Twice Baked Twins</a></li>
	</ul>
</li>
	<li id="menu-item-94954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94954"><a href="https://aspetuck.news/topic/al-drive">Drive</a></li>
	<li id="menu-item-94950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94950"><a href="https://aspetuck.news/topic/al-columns">Arts &#038; Leisure Columns</a></li>
	<li id="menu-item-94953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94953"><a href="https://aspetuck.news/topic/al-curtain-call">Curtain Call</a></li>
	<li id="menu-item-94961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94961"><a href="https://aspetuck.news/topic/al-the-reel-dad">The Reel Dad</a></li>
	<li id="menu-item-94962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94962"><a href="https://aspetuck.news/topic/al-tv-movie-menu">TV / Movie Menu</a></li>
	<li id="menu-item-94957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94957"><a href="https://aspetuck.news/topic/al-stage-screen">Stage &#038; Screen</a></li>
</ul>
</li>
<li id="menu-item-95083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95083"><a href="https://hersamsecure.com/classifieds/">Classifieds<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-95084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95084"><a href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-95085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95085"><a href="https://adorder.trumbullprinting.com/HersamAcornConnecticut/Advertising/Advertiser">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108532"><a href="https://aspetuck.news/contact-the-aspetuck-news">Contact the Aspetuck News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-108530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108530"><a href="https://aspetuck.news/about-the-aspetuck-news">About the Aspetuck News</a></li>
</ul>
</li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
		<main id="main" class="site-main">
				
			
<article id="post-109289" class="post-109289 post type-post status-publish format-standard has-post-thumbnail hentry category-lead-story category-obituaries tag-fowski no-featured-image-padding" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Obituary: Nancy Jane Crute Fowski, 77, of Easton</h1><h3 class="subtitle"></h3>
								<div class="entry-meta">
			<span class="posted-on"><a href="https://aspetuck.news/obituaries/obituary-nancy-jane-crute-fowski-77-of-easton-109289" title="12:01 pm" rel="bookmark"><time class="entry-date published" datetime="2018-08-31T12:01:09+00:00" itemprop="datePublished">August 31, 2018</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://aspetuck.news/author/hannetwork" title="View all posts by HAN Network" rel="author" itemprop="url"><span class="author-name" itemprop="name">HAN Network</span></a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<figure id="attachment_109291" style="width: 208px" class="wp-caption alignright"><img class="size-medium wp-image-109291" src="https://aspetuck.news/wp-content/uploads/sites/75/2018/08/OBT-APN-Fowski-FI-1-218x300.jpg" alt="Nancy Jane Crute Fowski" width="218" height="300" srcset="https://aspetuck.news/wp-content/uploads/sites/75/2018/08/OBT-APN-Fowski-FI-1-218x300.jpg 218w, https://aspetuck.news/wp-content/uploads/sites/75/2018/08/OBT-APN-Fowski-FI-1.jpg 327w" sizes="(max-width: 218px) 100vw, 218px" /><figcaption class="wp-caption-text">Nancy Jane Crute Fowski</figcaption></figure>
<p><span style="font-weight: 400;">Nancy Jane Crute Fowski of Easton, CT, and Biddeford, ME, succumbed to Alzheimer’s disease on July 9th, 2018 at the Seal Rock nursing facility in Saco, ME, at the age of 77. </span></p>
<p><span style="font-weight: 400;">She was born on November 26th, 1940 in Ridgefield, CT to Stanley and Margaret (Wehrle) Crute. She lived in New Haven, CT, attended Hamden Hall Country Day School and received her bachelor’s degree in German from Vassar College. In 1962 she married Walter Fowski and, after spending three years in California, they made a home in Easton, CT, where they raised three daughters and numerous pets.</span></p>
<p><span style="font-weight: 400;">In addition to being a devoted mother and supporting all her children’s activities, Nancy loved her pets and wildlife, singing in the choir of Christ’s Church, playing tennis, working on the Easton Conservation Commission and vacationing/living on the Maine coast for more than 25 years. But fabric art (knitting, crewel, needlepoint, cross stitch and especially quilting), was her passion; she served as a member and president of the Trumbull Piecemakers Quilting Guild where she was admired for her appliqué and hand quilting skills. </span></p>
<p><span style="font-weight: 400;">Nancy is predeceased by her sister Elizabeth Stephens Coleman. She is survived by her husband of 56 years, her daughters, Pamela Reilly, Amanda Fowski and Diana Theriault, and her granddaughter, Mackenzie Theriault. She will be sorely missed, never forgotten and forever loved.</span></p>
<p><span style="font-weight: 400;">Dennett, Craig &amp; Pate Funeral Home and Cremation </span><a href="https://maps.google.com/?q=365+Main+St,+Saco&amp;entry=gmail&amp;source=g"><span style="font-weight: 400;">365 Main St, Saco</span></a><span style="font-weight: 400;"> are entrusted with her arrangements.</span></p>
<span class="et_social_bottom_trigger"></span>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://aspetuck.news/topic/lead-story" rel="category tag">Lead News</a>, <a href="https://aspetuck.news/topic/obituaries" rel="category tag">Obituaries</a></span>				<nav id="nav-below" class="post-navigation">
		<span class="screen-reader-text">Post navigation</span>

		<div class="nav-previous"><span class="prev" title="Previous"><a href="https://aspetuck.news/news/lost-dog-male-beagle-mix-near-stevenson-road-area-109285" rel="prev">Lost dog: Male Beagle Mix near Stevenson Road area</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://aspetuck.news/al-the-reel-dad/reel-dad-remembering-the-humor-and-humanity-of-neil-simon-109208" rel="next">Reel Dad: Remembering the humor and humanity of Neil Simon</a></span></div>	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
				</div><!-- .inside-article -->
</article><!-- #post-## -->

								<div class="comments-area">
						
<div id="disqus_thread"></div>
					</div>
			
						</main><!-- #main -->
	</div><!-- #primary -->

<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar">
	<div class="inside-right-sidebar">
				<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- /18392239/AspetuckPremiumObit -->
<div id='div-gpt-ad-1513890229000-8' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-8'); });
</script>
</div></div></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- /18392239/AspetuckSquare6 -->
<div id='div-gpt-ad-1513890229000-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-0'); });
</script>
</div>
<br />
<!-- /18392239/AspetuckRectangle1 -->
<div id='div-gpt-ad-1525717187990-0' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525717187990-0'); });
</script>
</div>
<br />
<!-- /18392239/AspetuckSquare5 -->
<div id='div-gpt-ad-1513890229000-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-1'); });
</script>
</div></div></aside><aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- /18392239/AspetuckSquare4 -->
<div id='div-gpt-ad-1513890229000-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-2'); });
</script>
</div>
<br />
<!-- /18392239/AspetuckRectangle2 -->
<div id='div-gpt-ad-1525717187990-1' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525717187990-1'); });
</script>
</div>
<br />
<!-- /18392239/AspetuckSquare3 -->
<div id='div-gpt-ad-1513890229000-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-3'); });
</script>
</div></div></aside><aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- /18392239/AspetuckSquare4 -->
<div id='div-gpt-ad-1513890229000-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-4'); });
</script>
</div>

<br />
<!-- /18392239/AspetuckSquare5 -->
<div id='div-gpt-ad-1513890229000-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513890229000-5'); });
</script>
</div>
</div></aside>			</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->
<div class="site-footer  ">
			<div id="footer-widgets" class="site footer-widgets">
			<div class="footer-widgets-container grid-container grid-parent">
				<div class="inside-footer-widgets">
											<div class="footer-widget-1 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
							<aside id="text-4" class="widget inner-padding widget_text">			<div class="textwidget"></div>
		</aside>						</div>
										<div class="footer-widget-2 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
						<aside id="text-3" class="widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="https://live.han.network" target="_blank" rel="noreferrer noopener">Live.HAN.Network</a></li>
<li><a href="https://hersamsecure.com/on-demand/" target="_blank" rel="noreferrer noopener"> Video On Demand</a></li>
<li><a href="https://www.thebridgeportnews.com" target="_blank" rel="noreferrer noopener">Bridgeport News</a></li>
<li><a href="https://www.darientimes.com" target="_blank" rel="noreferrer noopener">Darien Times</a></li>
<li><a href="https://www.fairfield-sun.com" target="_blank" rel="noreferrer noopener">Fairfield Sun</a></li>
<li><a href="https://www.greenwich-post.com" target="_blank" rel="noreferrer noopener">Greenwich Post</a></li>
<li><a href="https://www.milfordmirror.com" target="_blank" rel="noreferrer noopener">Milford Mirror</a></li>
</ul>
</div>
		</aside>					</div>
										<div class="footer-widget-3 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
						<aside id="text-6" class="widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="https://www.monroecourier.com" target="_blank" rel="noreferrer noopener">Monroe Courier</a></li>
<li><a href="https://www.ncadvertiser.com" target="_blank" rel="noreferrer noopener">New Canaan Advertiser</a></li>
<li><a href="https://www.theridgefieldpress.com" target="_blank" rel="noreferrer noopener">Ridgefield Press</a></li>
<li><a href="https://www.sheltonherald.com" target="_blank" rel="noreferrer noopener">Shelton Herald</a></li>
<li><a href="https://www.stratfordstar.com" target="_blank" rel="noreferrer noopener">Stratford Star</a></li>
<li><a href="http://www.trumbulltimes.com" target="_blank" rel="noreferrer noopener">Trumbull Times </a></li>
<li><a href="http://www.wiltonbulletin.com" target="_blank" rel="noreferrer noopener">Wilton Bulletin </a></li>
</ul>
</div>
		</aside>					</div>
										<div class="footer-widget-4 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
						<aside id="text-2" class="widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="http://arts.hersamacorn.com" target="_blank" rel="noreferrer noopener">Arts &amp; Leisure</a></li>
<li><a href="http://www.hersamacorn.com/newspaper-advertising/" target="_blank" rel="noreferrer noopener">Advertise</a></li>
<li><a href="https://hersamsecure.com/classifieds/" target="_blank" rel="noreferrer noopener">Classifieds</a></li>
<li><a href="http://www.hersamacorn.com/article-reprints/" target="_blank" rel="noreferrer noopener">Article Reprints</a></li>
<li><a href="http://www.hersamacorn.com/print-archives/" target="_blank" rel="noreferrer noopener">Print Archives</a></li>
<li><a href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx" target="_blank" rel="noreferrer noopener">Subscriptions</a></li>
<li><a href="https://www.aspetucknews.com/user-agreement-privacy-policy/" target="_blank" rel="noreferrer noopener">User Agreement &amp; Privacy Policy</a></li>
</ul>
</div>
		</aside>					</div>
										<div class="footer-widget-5 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
						<aside id="text-5" class="widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="https://twitter.com/wiltonbulletin" target="_blank" rel="noreferrer noopener">Follow Us on Twitter</a></li>
<li><a href="https://www.facebook.com/wiltonbulletin" target="_blank" rel="noreferrer noopener">Like Us on Facebook</a></li>
<li><a href="https://wiltonbulletin.com/contact-the-wilton-bulletin/">Contact Wilton Bulletin</a></li>
<li><a href="https://wiltonbulletin.com/news-submissions/">Submissions</a></li>
<li><a href="http://vermontnews-guide.com/" target="_blank" rel="noreferrer noopener">Visit Vermont</a></li>
</ul>
</div>
		</aside>					</div>
									</div>
			</div>
		</div>
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
						<div class="copyright-bar">
				&copy; 2018 HAN Network. All rights reserved. Aspetuck News, 16 Bailey Ave, Ridgefield, CT 06877			</div>
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<div class="main-nav"><ul id="menu-primary-1" class=" slideout-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-94840"><a href="https://aspetuck.news/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85639"><a href="https://aspetuck.news/topic/news">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94855"><a href="https://aspetuck.news/topic/news/police-fire">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94857"><a href="https://aspetuck.news/topic/news/schools">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94856"><a href="https://aspetuck.news/topic/religion">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96171"><a href="https://aspetuck.news/topic/news/business">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96081"><a href="https://aspetuck.news/aspetuck-news-submissions">News Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85641"><a href="https://aspetuck.news/topic/sports">Sports<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94853"><a href="https://aspetuck.news/topic/sports/high-school-sports">High School Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99213"><a href="https://aspetuck.news/topic/sports/recreational-sports">Recreational Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99216"><a href="https://aspetuck.news/topic/sports/youth-sports">Youth Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99211"><a href="https://aspetuck.news/topic/fciac">FCIAC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85646"><a href="#nogo">Sports Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-85642"><a href="https://aspetuck.news/topic/obituaries">Obituaries<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96120"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94828"><a href="#nogo">Your Town<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97385"><a href="https://aspetuck.news/your-town-easton">Easton<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94829"><a href="https://aspetuck.news/easton/letters">Letters</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94830"><a href="https://aspetuck.news/easton/opinion">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94831"><a href="https://aspetuck.news/easton/editorial">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94820"><a href="https://aspetuck.news/easton/politics-elections">Politics &#038; Elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94821"><a href="https://aspetuck.news/easton/town-government">Town Government</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97386"><a href="https://aspetuck.news/your-town-redding">Redding<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94833"><a href="https://aspetuck.news/redding/letters">Letters</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94834"><a href="https://aspetuck.news/redding/opinion">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94832"><a href="https://aspetuck.news/redding/editorial">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94822"><a href="https://aspetuck.news/redding/politics-elections">Politics &#038; Elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94823"><a href="https://aspetuck.news/redding/town-government">Town Government</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97387"><a href="https://aspetuck.news/your-town-weston">Weston<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94836"><a href="https://aspetuck.news/weston/letters">Letters</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94837"><a href="https://aspetuck.news/weston/opinion">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94835"><a href="https://aspetuck.news/weston/editorial">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94824"><a href="https://aspetuck.news/weston/politics-elections">Politics &#038; Elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94825"><a href="https://aspetuck.news/weston/town-government">Town Government</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85643"><a href="https://aspetuck.news/topic/opinion">Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-has-children menu-item-94025"><a href="https://aspetuck.news/easton/opinion">Easton Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94027"><a href="https://aspetuck.news/easton/editorial">Easton Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-easton menu-item-94026"><a href="https://aspetuck.news/easton/letters">Easton Letters</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-has-children menu-item-94860"><a href="https://aspetuck.news/redding/opinion">Redding Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94858"><a href="https://aspetuck.news/redding/editorial">Redding Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-redding menu-item-94859"><a href="https://aspetuck.news/redding/letters">Redding Letters</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-has-children menu-item-94863"><a href="https://aspetuck.news/weston/opinion">Weston Opinion<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94861"><a href="https://aspetuck.news/weston/editorial">Weston Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-weston menu-item-94862"><a href="https://aspetuck.news/weston/letters">Weston Letters</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94966"><a href="#nogo">Columns<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94949"><a href="https://aspetuck.news/topic/al-a-question-of-etiquette">A Question of Etiquette</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94967"><a href="https://aspetuck.news/topic/al-did-i-say-that">DId I Say That?</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94956"><a href="https://aspetuck.news/topic/al-go-fish">Go Fish</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94969"><a href="https://aspetuck.news/topic/jim-cameron-talking-transportation">Jim Cameron: Talking Transportation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94959"><a href="https://aspetuck.news/topic/al-taking-a-hike">Taking a Hike</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94964"><a href="https://aspetuck.news/topic/opinion/columns/walshs-wonderings">Walsh&#8217;s Wonderings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94968"><a href="https://aspetuck.news/topic/guest-columns">Guest Columns</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94970"><a href="https://aspetuck.news/topic/political-columns">Political Columns</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85640"><a href="https://aspetuck.news/topic/news/schools">Schools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94965"><a href="#nogo">Arts<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94951"><a href="https://aspetuck.news/topic/al-features">Arts &#038; Leisure Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94952"><a href="https://aspetuck.news/topic/al-listings">Arts Listings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95099"><a href="https://arts.hersamacorn.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94955"><a href="https://aspetuck.news/topic/food">Food<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94960"><a href="https://aspetuck.news/topic/al-the-conscious-cook">The Conscious Cook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94958"><a href="https://aspetuck.news/topic/al-stir-crazy">Stir Crazy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94963"><a href="https://aspetuck.news/topic/al-twice-baked-twins">Twice Baked Twins</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94954"><a href="https://aspetuck.news/topic/al-drive">Drive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94950"><a href="https://aspetuck.news/topic/al-columns">Arts &#038; Leisure Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94953"><a href="https://aspetuck.news/topic/al-curtain-call">Curtain Call</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94961"><a href="https://aspetuck.news/topic/al-the-reel-dad">The Reel Dad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94962"><a href="https://aspetuck.news/topic/al-tv-movie-menu">TV / Movie Menu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94957"><a href="https://aspetuck.news/topic/al-stage-screen">Stage &#038; Screen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95083"><a href="https://hersamsecure.com/classifieds/">Classifieds<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95084"><a href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95085"><a href="https://adorder.trumbullprinting.com/HersamAcornConnecticut/Advertising/Advertiser">Submit a Classified Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108532"><a href="https://aspetuck.news/contact-the-aspetuck-news">Contact the Aspetuck News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108530"><a href="https://aspetuck.news/about-the-aspetuck-news">About the Aspetuck News</a></li>
</ul>
</li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
	<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Place inside body tag at the end -->
<!-- Remove script tag below if you already use jQuery -->


<script type="text/javascript">
    var android = location.href.match(/#android$/) || navigator.userAgent.match(/Android/i) != null;
    if(android) { // Activated only for android devices
        $.smartbanner({
            title: 'HAN Network',
            author: 'ShoutEm, Inc.',
            icon: 'http://s3.amazonaws.com/kanta/apps/207139334/1244939/image/iPhone/50UEpsefzUytpMLLMAymyg_iOS7fix_.png',
            button: 'View',
            price: '$Free',
            hideOnInstall: true,
            iOSUniversalApp: true,
            force: 'android',
            layer: true,
            daysHidden: 0,
            daysReminder: 0,
        });
    }
</script>
<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://aspetuck.news/obituaries/obituary-nancy-jane-crute-fowski-77-of-easton-109289" data-title="Obituary: Nancy Jane Crute Fowski, 77, of Easton" data-post_id="109289"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Faspetuck.news%2Fobituaries%2Fobituary-nancy-jane-crute-fowski-77-of-easton-109289&#038;t=Obituary%3A%20Nancy%20Jane%20Crute%20Fowski%2C%2077%2C%20of%20Easton" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="109289" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="https://twitter.com/share?text=Obituary%3A%20Nancy%20Jane%20Crute%20Fowski%2C%2077%2C%20of%20Easton&#038;url=https%3A%2F%2Faspetuck.news%2Fobituaries%2Fobituary-nancy-jane-crute-fowski-77-of-easton-109289" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="109289" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="109289" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="https://www.reddit.com/submit?url=https%3A%2F%2Faspetuck.news%2Fobituaries%2Fobituary-nancy-jane-crute-fowski-77-of-easton-109289&#038;title=Obituary%3A%20Nancy%20Jane%20Crute%20Fowski%2C%2077%2C%20of%20Easton" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="109289" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Faspetuck.news%2Fobituaries%2Fobituary-nancy-jane-crute-fowski-77-of-easton-109289&#038;title=Obituary%3A%20Nancy%20Jane%20Crute%20Fowski%2C%2077%2C%20of%20Easton" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="109289" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Faspetuck.news%2Fobituaries%2Fobituary-nancy-jane-crute-fowski-77-of-easton-109289&#038;title=Obituary%3A%20Nancy%20Jane%20Crute%20Fowski%2C%2077%2C%20of%20Easton" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="109289" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Faspetuck.news%2Fobituaries%2Fobituary-nancy-jane-crute-fowski-77-of-easton-109289&#038;t=Obituary%3A%20Nancy%20Jane%20Crute%20Fowski%2C%2077%2C%20of%20Easton" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="109289" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="https://twitter.com/share?text=Obituary%3A%20Nancy%20Jane%20Crute%20Fowski%2C%2077%2C%20of%20Easton&#038;url=https%3A%2F%2Faspetuck.news%2Fobituaries%2Fobituary-nancy-jane-crute-fowski-77-of-easton-109289" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="109289" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="109289" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="https://www.reddit.com/submit?url=https%3A%2F%2Faspetuck.news%2Fobituaries%2Fobituary-nancy-jane-crute-fowski-77-of-easton-109289&#038;title=Obituary%3A%20Nancy%20Jane%20Crute%20Fowski%2C%2077%2C%20of%20Easton" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="109289" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Faspetuck.news%2Fobituaries%2Fobituary-nancy-jane-crute-fowski-77-of-easton-109289&#038;title=Obituary%3A%20Nancy%20Jane%20Crute%20Fowski%2C%2077%2C%20of%20Easton" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="109289" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Faspetuck.news%2Fobituaries%2Fobituary-nancy-jane-crute-fowski-77-of-easton-109289&#038;title=Obituary%3A%20Nancy%20Jane%20Crute%20Fowski%2C%2077%2C%20of%20Easton" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="109289" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script>window._popup_data = {"ajaxurl":"https:\/\/aspetuck.news\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/obituaries\/obituary-nancy-jane-crute-fowski-77-of-easton-109289"}};</script><style>.fa{font-family: FontAwesome !important;}</style><script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"aspetuck-news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"109289 https:\/\/aspetuck.news\/?p=109289","disqusShortname":"aspetuck-news","disqusTitle":"Obituary: Nancy Jane Crute Fowski, 77, of Easton","disqusUrl":"https:\/\/aspetuck.news\/obituaries\/obituary-nancy-jane-crute-fowski-77-of-easton-109289","postId":"109289"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/aspetuck.news\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/aspetuck.news\/obituaries\/obituary-nancy-jane-crute-fowski-77-of-easton-109289","stats_nonce":"2a266a5590","share_counts":"c32c0d83f9","follow_counts":"2a5ddc4f1c","total_counts":"41aded2a02","media_single":"9b4af3850f","media_total":"759496bf62","generate_all_window_nonce":"d135300c1a","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/monarch/js/custom.js?ver=1.3.24'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/themes/generatepress/js/navigation.min.js?ver=1.4'></script>
<script type='text/javascript'>
jQuery( document ).ready( function($) {
				$( '.secondary-navigation .menu-toggle' ).on( 'click', function( e ) {
					e.preventDefault();
					$( this ).closest( '.secondary-navigation' ).toggleClass( 'toggled' );
					$( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded', $( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded' ) === 'true' ? 'false' : 'true' );
					$( this ).toggleClass( 'toggled' );
					$( this ).children( 'i' ).toggleClass( 'fa-bars' ).toggleClass( 'fa-close' );
					$( this ).attr( 'aria-expanded', $( this ).attr( 'aria-expanded' ) === 'false' ? 'true' : 'false' );
				});
			});
</script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://aspetuck.news/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.4'></script>
<![endif]-->
<script type='text/javascript' src='https://aspetuck.news/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.0.92'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-content/plugins/popover/js/public.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://aspetuck.news/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

</body>
</html>